Start a new topic
Answered

Recommended Unity version

It just won’t work with a later version of unity?


Best Answer

You may encounter issues with later versions - the STYLY plugin works best with that version of unity2019.3.6f1

1 Comment

Answer

You may encounter issues with later versions - the STYLY plugin works best with that version of unity2019.3.6f1

Login or Signup to post a comment